The application has failed to start because its side-by-side configuration is incorrect in google chrome

Al parecer la causa del problema sería una actualización de Google Chrome corriendo automáticamente en segundo plano, que se corrompió por algún motivo. El problema aparece la próxima vez que se inicia el navegador.

Lo pude solucionar de la siguiente forma:

1) Abrir la carpeta Program Files (x86)\Google\Chrome\Application\
2) Siga abriendo la carpeta con números similar a 56.0.2924.87
3) Continúe con la carpeta Installer
4) Abra el archivo comprimido llamado Chrome y abra la carpeta Chrome-bin
5) Reemplace con el chrome.exe de ésta última carpeta, el chrome.exe que existe en la carpeta del paso nro.1
6) Abra en el archivo comprimido, la carpeta con el número similar a la del paso nro.2
7) Seleccione los archivos (no las carpetas) y cópielos a la carpeta del paso nro.2

Con ésto, debiera solucionarse el problema. Si no es así, continúe reemplazando las carpetas desde el archivo comprimido a las que están bajo la carpeta del paso nro.2

Espero haya sido útil la información.

Xubuntu 14.04 LTS pantalla negra después de instalar

Con ATI 6620G se solucionó abriendo una terminal y tecleando:

sudo apt-get install nvidia-304

Quedó funcionando con el controlador por defecto, el Xorg, pero no por mucho tiempo, luego de instalar los drivers versión 304, y hacer un sudo shutdown -r now

Es importante instalar desde el instalador que está en el escritorio cuando pruebas Xubuntu en modo live.

SOLUCIÓN DEFINITIVA:

A los dos días, al parecer se instalaron actualizaciones que dejaron Xubuntu de nuevo con la pantalla negra. Así que probé otra cosa. Instalé el driver Privativo y aunque se demoró como 30 minutos en instalarse, luego de esto quedó funcionando como debía.

Canales Televisión chilena en tu Roku (IPTV)

Luego de buscar infructuosamente en Google y descartar la compra de una antena exterior para mi televisor, me puse manos a la obra y terminé por reunir todos los canales de TV chilenos de señal abierta en un canal Roku privado llamado TVChile en vivo.

Para aquellos que desean agregar esta opción a su Roku, solo escríbanme con su nombre, edad y en que ciudad están y les enviaré de vuelta a su email, lo antes posible, gratis, el código para que lo agreguen a su dispositivo desde cualquier país del mundo. No menciono el código en el blog por motivos estadísticos. En este mismo sitio encontrarán un formulario de contacto arriba en el menú opción “Contacto”, ahí también está mi email.

Espero les sirva y si algún filántropo quisiera hacer algún aporte voluntario, bienvenido sea. Estoy juntando dinero para comprarme una mobile home en US o en Canadá para irme con mi familia. Cualquier cantidad, por insignificante que parezca sirve para retribuir el tiempo dedicado a esto. A cambio, podría agregar más canales a petición de mis colaboradores y seguir trabajando en mejorar la interfaz del usuario. Acepto sugerencias con gratitud y humildad.

Tengo cuenta PayPal y también recibo tarjetas de crédito y débito en mi sitio http://www.transferchiletours.com, transferencias bancarias, red compra, etcétera.

7 de Marzo 2017: He tenido reportes de canales que no funcionan. Espero tener internet nuevamente para solucionar esto el próximo mes pues me mudé al campo. Gracias por la comprension.

Comenten, compartan, den “me gusta”, reblogueen y donen.

8 de Abril 2017: La Red no funciona porque bloquearon a Roku. Canal 13 actualizado. Sigo solo con internet 3G de mi telefono. Comprobados los canales debido a los multiples correos recibidos. Parece que pronto tendre internet decente con la empresa homenet Villarrica. Gracias y muchas gracias a quienes han donado a mi cuenta PayPal.

Lubuntu pantalla negra luego de instalar en Laptop con ATI Radeon

A veces cuando se instala Lubuntu o Ubuntu, todo anda de maravilla, hasta que se reinicia.

Momento de tensión, hasta que… ¡NADA!

La pantalla está negra, está ahi, pero parece que no estuviera, tratamos de entrar a modo terminal pero tampoco funciona.

En general el problema se debe a incompatibilidades entre el driver y la tarjeta gráfica, lo que en el caso de tener una ATI Radeon, la solución sería la siguiente.

Solución:

Paso 1.-

Apenas encienda el Laptop, mantener presionada la tecla Shift (Mayúsculas) para ver el diálogo del GRUB.

Posicionarse en la primera entrada (Debe decir Lubuntu) y presionar la tecla ‘e’ para editar.

Buscar donde dice “quiet splash” y reeplazarlo con “nomodeset”

Salir con F10

Esto permitirá que Lubuntu sea visible, lo que permitirá ejecutar el siguiente paso…

 

Paso 2.- Instalar Driver ATI.

Escribir desde la Terminal (abrir con Ctrl+Alt+T)

sudo apt-get remove --purge fglrx*
sudo apt-get remove --purge xserver-xorg-video-ati xserver-xorg-video-radeon
sudo apt-get install xserver-xorg-video-ati
sudo apt-get install --reinstall libgl1-mesa-glx libgl1-mesa-dri xserver-xorg-core
sudo dpkg-reconfigure xserver-xorg
sudo shutdown -r now

El Laptop se reiniciará. Esperar unos minutos, a veces se demora como 5 minutos en aparecer el escritorio de Lubuntu la primera vez.

Avidemux ultima version en Linux Mint

Instalar avidemux 2.6.10 en Linux Mint basado en Ubuntu

Instalar avidemux 2.6.10 en Linux Mint basado en Ubuntu

Hola amigos y amigas.

En esta ocasión tuve que lidiar con la instalación de Avidemux, cuya última versión es la 2.6.10, en Linux Mint, ya que en el Gestor de Software estaba la 2.6.8 la que tiene algunos bugs, como no poder manejar audio AAC entre otros.

PASOS:

1.- Instalar los repositorios de rebuntu16/avidemux+unofficial
Abrir una Terminal con CTRL-ALT-T

Escribir:

sudo add-apt-repository ppa:rebuntu16/avidemux+unofficial
sudo apt-get update

1.1.- Podemos comprobar que si abrimos Synaptic, debieran aparecer los siguientes repositorios no oficiales (Puede que no diga trusty sino otra cosa, pues esta es la versión de Ubuntu en que se basa mi Mint Rafaela):
deb http://ppa.launchpad.net/rebuntu16/avidemux+unofficial/ubuntu trusty main
deb-src http://ppa.launchpad.net/rebuntu16/avidemux+unofficial/ubuntu trusty main

2.- Abrir el Gestor de Software y buscar Avidemux 2.6 e instalar lo siguiente fijándose que todas las versiones sean la misma, en mi caso, 1:2.6.10-1~ppa+trusty

Instalar:

avidemux2.6-common
avidemux2.6-jobs-qt4
avidemux2.6-plugins-settings
avidemux2.6-plugins-cli
avidemux2.6-plugins-qt4
avidemux2.6-qt4
avidemux2.6-plugins-common

¡LISTO!
Debieramos tener Avidemux 2.6.10 funcionando 100%

Amigos y amigas, no se olviden por favor que tengo una empresa de Transportes y Turismo. Así que si viajan a Santiago de Chile me pueden ubicar 24/7 en mi WhatsApp. Toda mi información (precios incluidos) están en:

www.transferchiletours.com

—…—

Anteriores Entradas antiguas

RSS Noticias El Mercurio Chile

  • Se ha producido un error; es probable que la fuente esté fuera de servicio. Vuelve a intentarlo más tarde.
A %d blogueros les gusta esto: